Vertigo - Errors on the console via errors on loading the game – Incident details

All systems operational

Errors on the console via errors on loading the game

Resolved
Operational
Started about 4 years agoLasted 24 minutes

Affected

SYSTEM

Operational from 5:53 PM to 6:17 PM

Game Servers

Operational from 5:53 PM to 6:17 PM

APIS

Operational from 5:53 PM to 6:17 PM

API

Operational from 5:53 PM to 6:17 PM

Updates
  • Resolved
    Resolved

    We rewinded the system because the other data is alerting the system.

  • Investigating
    Investigating

    We are currently investigating this incident.